Back to overview
Downtime

Matrix Synapse Server, BM Track - Issue/Bug Tracking & Project Management, and 2 other services are down

Nov 18 at 05:16pm IST
Affected services
Matrix Synapse Server
BM Track - Issue/Bug Tracking & Project Management
OCI Server WP
OCI Server - 2

Resolved
Nov 18 at 06:27pm IST

Matrix Synapse Server recovered.

Updated
Nov 18 at 06:02pm IST

BM Track - Issue/Bug Tracking & Project Management recovered.

Updated
Nov 18 at 05:20pm IST

OCI Server - 2 recovered.

Updated
Nov 18 at 05:17pm IST

OCI Server WP recovered.

Created
Nov 18 at 05:16pm IST

Matrix Synapse Server, BM Track - Issue/Bug Tracking & Project Management, OCI Server WP, and 1 other resource went down.